Laravel4、2014年5月リリース版よりPHP5.4必須へ

Tags : Laravel4  

タイトル通りです。

次のリリースは今月中の予定です。その次のバージョンの話だと思いますが、PHPの必須バージョンが5.3から5.4へ上がります。

まあ、これは仕方ないですね。でも、アメリカでもこの一年で大きく考え方を変える人が多いようです。

一年ちょっと前、CIにたくさん貢献している人と、同じように貢献していたがCIからLaravelへ移った人がCIについて話していました。その中でまだ、5.3に対応していないサーバーもあるからという話も出ていました。

それを話していた人は、今ではLaravelをメインで使用し、フォーラムのモデレーターもやっていますし、Laravelが5.4以上が必要になることにも、他のフレームワークを例にあげて賛成しているんですからね。:D

もう、5.4ターゲットでいいですかね。そうするとarrayと書かなくて済むので、楽ですね。このサイトもそうしようかな。